Main Page | Report Page

 

  Computers Forum Index » Computer Operating Systems - MS Windows (Windows Networking) » Logon Script using IFMEMBER - Windows 7 PROBLEM!...

Author Message
jonniestyle...
Posted: Tue Sep 21, 2010 1:08 pm
 
I hope this is the right forum for a question like this. I've done
days worth of reading and haven't found a solution to this yet...

So here's the scoop:

My network has got Windows XP Pro clients, and I've been using logon
scripts and 'ifmember' to check domain group membership and assign
resources when users log on. Everything has been great so far.

I dropped in my first Windows 7 clients this weekend, and everything
mostly works except - as I discovered - the ifmember program.

If I execute ifmember /list on a Windows XP client, I get a list of
all the DOMAIN groups I'm a member of.

If I execute ifmember /list on a Windows 7 client, I get a list of
some local workstation groups, but nothing on the domain.

So what gives? What do I need to do to my Windows 7 client to get
this command functional?

Is there an alternative?
 
Andrei Mikhailovsky...
Posted: Wed Oct 13, 2010 3:01 pm
 
Hi Jonnie,

Did you manage to find solution to your problem? I am experiencing
exactly the same problem. Would be interested to share information on
this.

Andrei

On Sep 21, 2:08 pm, jonniestyle <jschmul... at (no spam) gmail.com> wrote:
Quote:
I hope this is the right forum for a question like this.  I've done
days worth of reading and haven't found a solution to this yet...

So here's the scoop:

My network has got Windows XP Pro clients, and I've been using logon
scripts and 'ifmember' to check domain group membership and assign
resources when users log on.  Everything has been great so far.

I dropped in my first Windows 7 clients this weekend, and everything
mostly works except - as I discovered - the ifmember program.

If I execute ifmember /list on a Windows XP client, I get a list of
all the DOMAIN groups I'm a member of.

If I execute ifmember /list on a Windows 7 client, I get a list of
some local workstation groups, but nothing on the domain.

So what gives?  What do I need to do to my Windows 7 client to get
this command functional?

Is there an alternative?

 
 
Page 1 of 1    
All times are GMT
The time now is Sat Aug 23, 2014 1:37 am