Main Page | Report Page

 

  Computers Forum Index » Computer Operating Systems - MS Windows (Windows Networking) » netbios name query never answered...

Author Message
Frame...
Posted: Fri Nov 13, 2009 5:00 pm
 
Hello,
context : 2 XP computers, same hardware, same config, different network params.
Each computer is located in a different VLAN, routed (IP connectivity OK).

Summary :
VLAN 4 : machine P39
VLAN 8 : machine P40

When I try to list netbios services, I get a different behavior :
from P39 : nbtstat -A <P40_ip_address> = OK
from P40 : nbtstat -A <P39_ip_address> = broken

I captured whats going in and out of each computer (through wireshark) : netbios
name query get through to P40 but is never answered (should see a name query
response)

Any help ?
 
John Wunderlich...
Posted: Sun Nov 15, 2009 6:17 am
 
Frame <theradio at (no spam) free.fr> wrote in
news:4afd4a45$0$22600$426a74cc at (no spam) news.free.fr:

Quote:
Hello,
context : 2 XP computers, same hardware, same config, different
network params. Each computer is located in a different VLAN,
routed (IP connectivity OK).

Summary :
VLAN 4 : machine P39
VLAN 8 : machine P40

When I try to list netbios services, I get a different behavior :
from P39 : nbtstat -A <P40_ip_address> = OK
from P40 : nbtstat -A <P39_ip_address> = broken

I captured whats going in and out of each computer (through
wireshark) : netbios name query get through to P40 but is never
answered (should see a name query response)

Any help ?


This can be caused by a firewall problem. Make sure there is an
exception in the firewall for file and printer sharing. Also check
for "hidden" firewalls such as the one in the Cisco VPN client (which
can be active even when the client isn't).

In addition, you might also try this:

"NBTSTAT -A May Return Host not Found Error Message"
<http://support.microsoft.com/kb/175935>

HTH,
John
 
 
Page 1 of 1    
All times are GMT
The time now is Fri Aug 22, 2014 2:05 am