Main Page | Report Page

 

  Computers Forum Index » Computer Operating Systems - MS Windows (Windows Networking) » net send win2k -> win2k OK, xp -> win2k NOT. What gives?

Author Message
Jeannot
Posted: Mon Apr 28, 2008 8:43 pm
 
I am using the net send command on my network.

net send marc "Test"

When I try to use it from my XP machine to a Win2k machine, I get:
----------------------------

An error occurred while sending a message to MARC.

The message alias could not be found on the network.
-------------------------

but from my win2k machine to that same user, it works.
 
David Glienna - Owner
Posted: Thu May 01, 2008 7:07 am
 
The NetSend service is stopped on XP machines by default. You have to start
it, and allow it in the firewall.

--
David Glienna
MVP - Visual Developer (Visual Basic)
2006 thru 2008
"Jeannot" <jeannot@hawk.igs.net> wrote in message
news:4857972c-dbdc-4669-8ce5-d29435a28dc2@w74g2000hsh.googlegroups.com...
Quote:
I am using the net send command on my network.

net send marc "Test"

When I try to use it from my XP machine to a Win2k machine, I get:
----------------------------

An error occurred while sending a message to MARC.

The message alias could not be found on the network.
-------------------------

but from my win2k machine to that same user, it works.


 
Jeannot
Posted: Thu May 01, 2008 12:55 pm
 
On Apr 30, 10:07 pm, "David Glienna - Owner" <dglie...@sbcglobal.net>
wrote:
Quote:
The NetSend service is stopped on XP machines by default. You have to start
it, and allow it in the firewall.

--
David Glienna
MVP - Visual Developer (Visual Basic)
2006 thru 2008"Jeannot" <jean...@hawk.igs.net> wrote in message

news:4857972c-dbdc-4669-8ce5-d29435a28dc2@w74g2000hsh.googlegroups.com...

I am using the net send command on my network.

net send marc "Test"

When I try to use it from my XP machine to a Win2k machine, I get:
----------------------------

An error occurred while sending a message to MARC.

The message alias could not be found on the network.
-------------------------

but from my win2k machine to that same user, it works.

Thanks David. I could not find a NetSend service on my XP machine.
Note that the XP machine uses the Net program, it is not the one
listening at the other end. The receiving machine has the appropriate
service running, since it receives from other win2k machines fine.
 
 
Page 1 of 1    
All times are GMT
The time now is Mon Apr 21, 2014 3:08 pm